Kurzbeschreibung:
Die Agenda ersetzt das Terminbuch in Papierform und ermöglicht die Erfassung, Bearbeitung, Suche, Anzeige und Auswertung von Patiententerminen. Je nach Praxisorganisation können eine oder mehrere Agendaansichten verwendet werden.
Inhalt:
Filter der Terminkategorien / Bemerkung
Übersicht Agenda / Behandlerauswahl
Diverse Darstellungseinstellungen
Google Kalender Synchronisation (optional)
Google-Synchronisation in ZaWin aktivieren
Cockpit-Liste und Auswertungen
Tagesplan aktivieren
Nur bei aktiviertem Tagesplan können Termine angezeigt oder geplant werden.
Menü Extras > Optionen wählen.
Anschliessend Optionen alle markieren. Unter Optionen im Fallmenü Tagesplan auswählen.
Checkbox Tagesplan aktivieren anklicken.
Mit
bestätigen.
Neue Agendaansicht erstellen
Diese Funktion erstellt die neue Agendaansicht für Behandler oder Behandlungsorte als Grundlage der Terminplanung.
- In der Symbolleiste Agenda > Neue Agendaansicht erstellen öffnen.
- Neue Agendaansicht kann via ohne Grundlage erstellt werden.
- Festlegen, ob die Ansicht pro Behandler oder pro Behandlungsort aufgebaut wird.
- Zuerst eine Ansicht pro Behandler erstellen.
- Bei Bedarf zusätzlich eine Ansicht pro Behandlungsort erstellen.
- Darstellung der einzelnen Termine festlegen.
Mit blauem Doppelpfeil
bestätigen, um die Ansicht zu speichern.
Tagesplan pro Behandler
Zeigt die tägliche Terminbelegung pro Behandler mit individuellen Arbeitszeiten, Zeitrastern und Darstellungsoptionen.
Menü Agenda > Neue Agendaansicht > Tagesplan pro Behandler öffnen.
Bezeichnung der Ansicht vergeben.
Definierter Behandler auswählen (Standard: Default).
Arbeitszeitrahmen (Beginn – Ende) definieren.
Minimale Termindauer (z. B. 10 min) und Darstellungsmodus wählen.
Mit blauem Doppelpfeil
speichern.
Tagesplan pro Behandlungsort
Zeigt Termine nach Behandlungsräumen, z. B. zur Raumplanung oder OP-Auslastung.
-
Menü Agenda > Neue Agendaansicht > Tagesplan pro Behandlungsort öffnen.
Bezeichnung vergeben (z. B. OP).
Def. Behandlungsort kann auf Default belassen werden.
Arbeitszeitraum und Zeitraster festlegen.
Darstellung prüfen und Agenda via
speichern.
Anzeige und Filterung
Steuert, welche Behandler in der Agenda angezeigt werden und in welcher Reihenfolge.
-
Alle Behandler anzeigen aktivieren für Gesamtübersicht.
Behandlerauswahl anzeigen, um einzelne Behandler ein-/auszublenden.
Reihenfolge mit Pfeil
/
anpassen. Änderungen an Reihenfolge oder Auswahl wirken sofort.
Nur aktive Behandler aktivieren.
Wenn Alle als Vorgabe wählen aktiviert wird, werden automatisch alle aktivierten Behandler angezeigt. Im Hauptfenster sind alle Behandler sichtbar, die im Tagesplan aktiviert werden.
Darstellungsoptionen
Steuert die visuelle Darstellung der Agenda – Zeitraster, Farben, Ansichtsarten, Warteräume und Symbole.
Zeitraster anpassen (z. B. 10, 15 oder 30 Minuten).
- Festlegen ob der Tagepslan einen Tag, die ganze Woche oder die Arbeitswoche (Mo-Fr) anzeigen soll.
- Die Grösse des Zeitrasters legt fest, wie viele Informationen des Termines sichtbar sein werden.
- Hintergrund der Spalten legt fest, ob dieser die farbliche Kennzeichnung des Behandlers bzw. Behandlungsortes erhalten soll. Kann hier nicht ausgewählt werden
- Soll das Wartezimmer angezeigt werden, wenn ja, welches (Wartezimmer verwalten, falls mehrere vorhanden sind.)
- Menü Agenda > Warteräume verwalten.
-
Räume / Etagen anlegen und Behandler zuweisen.
- Menü Agenda > Warteräume verwalten.
- Ansichtsart der Termine festlegen, Symbole Horizontal/Vertikal oder ähnlich wie Outlook.
- Inhalt der 1. und 2. Zeile des Termins festlegen. Standardmässig wird in der 1. Zeile der Patient und in der 2. Zeile die Terminbeschreibung angezeigt.
- Darstellung Patient: Sichtbare Informationen des Patientes wählen.
- Zwischenräume platzsparend aktivieren, um Textfläche zu vergrössern.
- Grosse Symbole (Icons oberhalb der Agenda) aktivieren, wenn gewünscht.
Pausen und Arbeitszeiten
Definiert Arbeitszeiten und Pausen im Tagesplan – global oder individuell je Behandler.
Pausenzeiten der Praxis eintragen.
- Pausen gelten global für alle Behandler; individuelle Pausen werden separat im Behandler gesetzt.
- Grafischen Editor verwenden, um Pausenzeiten visuell zu markieren.
- Pausen erscheinen als farbige Balken im Hintergrund des Tagesplans.
- Für die Online-Agenda müssen Arbeitszeiten im Arbeitsplan erfasst werden, damit Behandler angezeigt werden können
- Beim Wechsel zwischen Behandler-Ansichten springt Kalender automatisch auf heute.
- Nur Behandler mit aktiven Arbeitstagen (Adressen > Behandler > Arbeitstage) werden angezeigt.
Filter der Terminkategorien / Bemerkung
Filtert Termine nach Kategorien und ermöglicht interne Bemerkungen zur Agendaansicht.
- Register Bemerkungen öffnen.
- Interne Notiz zur Agendaansicht eintragen.
- Agendaansicht via
fertigstellen.
Behandlungsorte verwalten
Verwaltet Räume, Farben, Symbole und Standorte der Praxis.
Menü Agenda > Behandlungsorte verwalten öffnen.
- Neuen Behandlungsort via
anlegen oder einen vorhandenen Behandlungsort auswählen.
- Beschreibung, Initialen, Symbol, Bemerkung (optional) und Farbe eintragen beziehungsweise anpassen.
- Reihenfolge bei Bedarf ändern.
- Eingaben via
bestätigen.
Falls eine Anpassung / Bearbeitung des Behandlungsortes erforderlich ist, wählen Sie den gewünschten Behandlungsort aus und Anpassung kann durchgeführt werden. Anschliessend mit
speichern.
Mit
kann ein Behandlungsort entfernt werden.
Agendaansicht löschen
Löscht nicht mehr benötigte Agendaansichten aus dem System.
Datei > Agendaansicht löschen öffnen.
Zu löschende Ansicht auswählen.
Sicherheitsabfrage bestätigen.
Ansicht wird entfernt.
Agenda starten
Startet die Agenda-Funktion innerhalb von ZaWin und öffnet den aktuellen Tagesplan.
- In der ZaWin-Symbolleiste auf das Agenda-Icon klicken
oder AddIns > Agenda > Praxis wählen.
- Falls nicht gewünscht, Kalender / Wartezimmer am rechten Rand ein- / ausblenden.
Tagesplan-Kurzwahltasten
Ermöglicht schnellen Zugriff auf häufige Termin- und Agenda-Funktionen.
| Tastenkombination | Funktion |
|---|---|
| F2 | Neuen Termin öffnen |
| F3 | Freien Termin suchen |
| F4 | Ausgewählten Termin bearbeiten |
| F5 | Agenda aktualisieren |
| F6 | Aktuelle Agendaansicht drucken |
| Ctrl + B | Spalten ohne Behandler anzeigen |
| Ctrl + D | Ausgewählten Termin drucken |
| Ctrl + E | Warteliste anzeigen |
| Ctrl + I | Termininformationen zum ausgewählten Termin anzeigen |
| Ctrl + L | Termin-Log bei Privatterminen anzeigen |
| Ctrl + P | Alle Termine eines Patienten anzeigen |
| Ctrl + S | Termin suchen |
| Ctrl + W | Termin ins Wartezimmer verschieben |
| Ctrl + X | Termin ausschneiden |
| Ctrl + C | Termin kopieren |
| Ctrl + V | Termin einfügen |
| Delete | Ausgewählten Termin löschen |
Optionen der Agendaansicht
Ermöglicht Anpassung der Anzeige- und Funktionsoptionen der aktuellen Agendaansicht.
-
Menü Agenda > Praxis wählen.
-
Anzeigeoptionen anpassen:
➜ Raster (5–30 min)
➜ Symbole (Gross / Klein)
➜ Farbdarstellung (Behandler / Raum)
➜ Standard-Zoom und Schriftgrösse Änderungen mit OK speichern. Diese Einstellungen gelten nur für den aktuellen Arbeitsplatz.
Übersicht Agenda / Behandlerauswahl
Zeigt alle oder ausgewählte Behandler in der Agenda an. Standardmässig sind alle Behandler sichtbar.
Menü Datei > Einstellungen dieser Agendaansicht wählen.
Unter Allgemein können allgemeine Einstellungen der Agendaansicht mit Konfigurationsmöglichkeiten für Behandler, Behandlungsort, Arbeitszeiten und Tagesplan ausgewählt werden.
Behandler öffnen.
Behandler auswählen, die angezeigt werden sollen.
Ansicht speichern (blauer Doppelpfeil).
Über Symbolleiste zwischen Gesamt- und Einzelansicht wechseln.
Unter Darstellung des Tagesplans über Ansicht > X Tage die Anzahl der anzuzeigenden Tage festlegen. Die übrigen Einstellungen können auf den Standardwerten belassen werden.
Die übrigen Einstellungen entsprechen den Standardwerten und müssen nicht angepasst werden.
Eingaben mit
bestätigen.
Agenda-Symbole
| Symbol | Funktion |
|---|---|
| Agendaansicht öffnen | |
| Synchronisation mit Google, falls aktiviert | |
| Agenda drucken | |
| Agenda schliessen |
Termine in der Agenda Bearbeiten
| Symbol | Funktion |
|---|---|
| Markierten Termin bearbeiten. | |
| Den markierten Termin drucken. | |
| Den markierten Termin als erledigt markieren. | |
| Den Patienten des markierten Termins aufrufen. | |
| Termin ausschneiden. | |
| Termin kopieren. | |
| Termin einfügen. | |
| Termin löschen. |
Termin in der Agenda erstellen oder suchen
| Symbol | Funktion |
|---|---|
| Neuer Termin erstellen. | |
|
|
Neue Termine mit suchen von freien Terminen hinzufügen. |
| SMS versenden. | |
| E-Mail versenden. | |
| Einen Termin suchen. | |
| Alle Termine eines Patienten auflisten. |
Agenda Tages- oder Wochenansicht
| Symbol | Funktion |
|---|---|
| Tagesansicht | |
| Arbeitswochenansicht | |
| Wochenansicht | |
| Zweiwochenansicht | |
| Definierte Ansicht (x Tage) |
Agenda Datum nachschlagen
Die Funktion der Pfeile ist abhängig, ob der Tagesplan nur einen Tag oder die ganze Woche anzeigt.
| Symbol | Funktion |
|---|---|
| Eine Woche bzw. Monat zurück | |
| Einen Tag bzw. Woche zurück | |
| Blätterintervall festlegen X Tage bzw. Wochen | |
| Einen Tag bzw. Woche vorwärts | |
| Eine Woche bzw. Monat vorwärts | |
| Auf den heutigen Tag zurück gehen | |
| Den Zieltag im Kalender auswählen |
Wartezimmer Tagespatienten
Verwaltet Patienten, die sich in der Praxis befinden, und zeigt deren Status im Warte- oder Behandlungsraum an.
- Agenda öffnen und sicherstellen, dass Warteräume der Agendaansicht zugeordnet sind (siehe Warteräume verwalten).
- Sobald der Patient in der Praxis erscheint, den Termin per Drag & Drop aus der Agenda in den entsprechenden Warteraum ziehen.
- Der Patient wird in der Liste Wartezimmer / Warteraum angezeigt – mit folgenden Informationen:
➜ Zeitpunkt der Verschiebung in das Wartezimmer
➜ Zugeordneter Behandler
➜ Terminzeit - In der Liste erscheint das Patientenicon mit hellblauer Farbe (Status: wartet).
- Wenn der Patient ins Behandlungszimmer wechselt, mit der rechten Maustaste auf den Namen klicken und Status ändern in Patient gesetzt ➜ Farbe ändert zu hellgrün
- Nach Beendigung der Behandlung erneut mit der rechten Maustaste auf den Namen klicken und Entfernen wählen → der Patient wird aus der Wartezimmerliste gelöscht.
-
Mit Patienten aufrufen öffnet sich direkt das Patientendossier im ZaWin
Diverse Darstellungseinstellungen
- Über die Symbolleiste Ansicht > Diverse Darstellungseinstellungen öffnen.
- Optionen auswählen, die im Tagesplan angezeigt werden sollen.
- Diese Einstellungen sind lokal und müssen an jedem Arbeitsplatz separat vorgenommen werden.
Symbolleiste mutieren
Bestimmt, welche Symbole in der Agenda angezeigt werden.
Menü Ansicht > Symbolleiste mutieren öffnen.
Gewünschte Symbole aktivieren oder deaktivieren.
Änderungen mit
speichern..
Arbeitsplan (aus PDF ergänzt)
Definiert regelmässige und unregelmässige Arbeitszeiten pro Behandler. Grundlage für Online-Agenda, Terminplanung und Schichteinteilung.
Menü AddIns > Agenda > Arbeitsplan öffnen.
Behandler auswählen.
Einzeltermine (F2) oder Serien erfassen.
Arbeitszeiten oder Schichten festlegen.
Bei neuen Behandlern Arbeitspläne kopieren (Termine von/nach kopieren).
Agenda drucken
Mit der Taste F6 die Agenda in der aktuellen Bildschirmansicht drucken (Printscreen).
- Über Datei > Drucken > Drucken oder via
in der Symbolleiste den Tagesplan drucken.
- Für den Ausdruck stehen verschiedene Tagesplan-Listen zur Auswahl.
Google Kalender Synchronisation (optional)
Synchronisiert Termine zwischen ZaWin und Google Kalender über CalDAV.
Menü Extras > Optionen global > Tagesplan > Diverses / Synchronisation öffnen.
Checkbox Google Kalender Synchronisation aktivieren.
Google-Konto verbinden.
Synchronisationsprofil erstellen und Übertragungsart (manuell/automatisch) wählen.
Google-Konto einrichten
- Im Webbrowser google.ch öffnen.
- Anmelden auswählen.
- Bei Bedarf Konto hinzufügen auswählen.
- Anweisungen am Bildschirm ausführen.
Profil mit einem Google-Konto koppeln
- Profil bearbeiten.
- Aussagekräftige Profilbezeichnung eintragen.
- Behandler beziehungsweise Google-Benutzer auswählen.
- Offenes Schloss-Symbol anklicken.
- Im Browser mit dem Google-Konto anmelden.
- ZaWin die erforderliche Kalenderberechtigung erteilen und Akzeptieren auswählen.
- Browserfenster schliessen und zu ZaWin zurückkehren.
- Prüfen, ob das Schloss geschlossen dargestellt wird und Kalendernamen verfügbar sind.
Google-Synchronisation in ZaWin aktivieren
-
Extras > Optionen > Optionen global öffnen.
- Optionen > Tagesplan > Diverses/Synchronisation auswählen.
-
Google Kalender Synchronisation aktivieren.
- Einstellung auf jedem Computer aktivieren, auf dem der Abgleich durchgeführt wird.
- Änderungen speichern.
- Nach der Einrichtung steht das Google-Symbol in der Symbolleiste zur Verfügung. Die Funktion kann alternativ über Datei > Termine importieren/exportieren aufgerufen werden.
Synchronisationsprofile verwalten
- Google-Symbol anklicken und Synchronisationsassistent öffnen.
- Neues Profil erstellen oder Standardprofil bearbeiten.
- Bestehendes Profil bei Bedarf auswählen und bearbeiten.
- Gewünschtes Profil für eine manuelle Synchronisation auswählen.
Cockpit-Liste und Auswertungen
Cockpit-Liste in Betrieb nehmen.
-
AddIns > Cockpit Liste öffnen.
- Vordefinierte Liste Default auswählen.
- Definition öffnen.
- Erste aktivierte Sparte auswählen.
- Beschreibung auf der rechten Seite prüfen.
- Verständliche Abkürzung für die Kopfzeile eintragen.
- Für alle aktivierten Sparten wiederholen.
- Eingaben via
speichern.
Cockpit-Auswertung erstellen
- AddIns > Cockpit Liste öffnen.
- Gewünschte Liste auswählen.
- Zeitraum festlegen.
- Behandler auswählen.
- Bei Bedarf inkl. ausgetretene aktivieren.
- Liste via
aufbereiten beziehungsweise anzeigen auswählen.
- Ergebnis prüfen.
Grafik aus der Cockpit-Liste erstellen
- Liste, Zeitraum und Behandler festlegen.
- Benötigte Kriterien auswählen.
- Grafikfunktion via
anklicken.
- Darstellung prüfen.
Eigene Cockpit-Liste definieren
- AddIns > Cockpit Liste öffnen.
- Definition auswählen.
- Neue Cockpit-Definition erstellen auswählen.
- Gewünschten Bereich markieren und aktivieren; alternativ doppelt anklicken.
- Nicht benötigte Bereiche deaktivieren.
- Beschreibung des gewählten Bereichs prüfen.
- Verständliche Abkürzung in der Kopfzeile eintragen.
- Reihenfolge mit den Pfeilen nach oben oder unten festlegen. Der oberste Eintrag erscheint zuerst.
- Eingaben speichern.
- Zur Listenaufbereitung zurückkehren und neue Definition testen.
Wichtig:
Ohne aktivierten Tagesplan kann keine Agendaansicht erstellt werden.
Jede Agendaansicht legt Layout, Raster und Darstellungsoptionen fest.
Einstellungen werden lokal je Arbeitsplatz gespeichert.
Nur mit hinterlegtem Behandlungsort erscheinen Termine in allen Ansichten.
Kalender springt beim Wechsel automatisch auf heute.
- Das Erfassen und Ändern von Terminen ist nur über Termin Fenster möglich
- Falls Sie hier keine Behandlungsorte zur Auswahl haben, müssen Sie diese noch unter Agenda ➜ Behandlungsorte verwalten erfassen.
- Einstellungen gelten lokal pro PC und müssen je Arbeitsplatz gesetzt werden.
- Sämtliche Einstellungen können zu späterem Zeitpunkt noch angepasst werden.
- Die Auswahl der Warteräume zu definieren kann die Patientenzuweisung erleichtern, wenn man z.B. eine Zweistöckige Praxis hat. Falls Sie noch keine Warteräume zur Auswahl haben, müssen diese zuerst erfasst werden.
- Bemerkungen dienen nur für interne Notizen und werden nirgends vermerk. Bei aktivierten Filter: Wurden nicht alle Kategorien aktiviert, so werden die Termine der nicht aktivierten Kategorien im Tagesplan auch nicht angezeigt. Bei nicht aktiviertem Filter, werden alle Termine angezeigt.
Zum Thema Behandlungsorte verwalten: Initialen erscheinen im Kopf des Tagesplans, Farben erleichtern visuelle Zuordnung, Standort ist Pflicht bei Multi-Standort-Praxen. Für eine klare Übersicht in grösseren Einrichtungen Farben nach Etage oder Raumtyp vergeben.
- Termine aus gelöschten Ansichten bleiben erhalten, erscheinen aber als „ohne Behandlungsort“ und müssen manuell neu zugeordnet werden.
Beim Start der Agenda wird automatisch die zuletzt geöffnete Agendaansicht geladen. Änderungen an Raster / Darstellung bleiben pro Arbeitsplatz gespeichert. Wenn mehrere Ansichten vorhanden sind, die gewünschte Ansicht über das Menü Datei > Ansicht wählen auswählen, bevor Termine geöffnet werden.
Agenda mit der Taste F5 aktualisieren, um Doppelbuchungen zu vermeiden. Die Tastenkürzel der Tagesplan-Kurzwahltasten sind nur bei aktiver Agenda verfügbar. Die Warteliste ist mit der Tastenkombination Strg + E aufzurufen.
-
Zum Thema Wartezimmer: Farben geben schnellen Überblick über Patientenstatus:
➜ hellblau - wartet
➜ hellgrün - in BehandlungBei mehreren Behandlungsräumen eigene Wartezimmeransichten pro Etage oder Bereich definieren. In der Patientenakte ist der Status ebenfalls sichtbar ➜ Patient befindet sich im Wartezimmer.
- Wird die Symbolleiste angepasst, gelten die Änderungen nur für den aktuellen Arbeitsplatz. Die Symbolleiste kann individuell angepasst werden, z. B. durch das Aktivieren grosser Symbole. Durch die individuelle Anpassung der Symbolleiste können häufig verwendete Funktionen wie Termin suchen oder Warteliste anzeigen schneller aufgerufen werden.
Arbeitszeit aktivieren, wenn der Behandler in Online-Agenda erscheinen soll. Änderungen gelten global. Standard-Schichtpläne können als Vorlage für neue Mitarbeitende kopiert werden.
Die Synchronisation ermöglicht Behandlern, Termine auch auf mobilen Geräten einzusehen. Nur benötigte Daten übertragen (Datenschutz). Synchronisation lokal aktivieren, wenn auf mehreren PCs genutzt. Internetverbindung erforderlich.